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INTRODUCCIÓN 
 

Enunciado 

Este documento incluye 5 prácticas relacionadas con la modelización numérica de materiales y 

estructuras. Concretamente, se muestra la resolución de diferentes problemas mediante el 

Método de los Elementos Finitos (MEF). Para ello, se emplea el software ANSYS Mechanical 

APDL. 

Todos los casos se encuentran explicados paso a paso a modo de tutorial. En cada caso se 

introducen aspectos nuevos en el uso del software, mostrando nuevas opciones y diferentes 

caminos en los que se puede realizar una misma operación. Adicionalmente, en algunos 

ejemplos se proponen cuestiones a resolver cuya solución se puede obtener en base a los 

resultados de las diferentes simulaciones. 
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SIMULACIÓN DE ELEMENTOS 1D 
VIGA EN VOLADIZO 

 
Enunciado 

Determinar el desplazamiento que sufre una viga empotrada con una longitud de 1 m y de 

sección cuadrada de 5 cm de lado cuando se le aplica una carga puntual de 100 N en el 

extremo libre, como se muestra en la figura.  
 

 
 

El material del que está fabricada la viga es acero, con un módulo elástico de 200 GPa y un 

coeficiente de Poisson de 0.3. El problema se resolverá utilizando el programa ANSYS y 

asumiendo un material elástico lineal isótropo.  

 

 

Ejercicio propuesto 

Sabiendo que la flecha máxima para una viga en voladizo de longitud 𝐿𝐿, con una carga puntual 𝑃𝑃 aplicada 

en su extremo libre, viene dada por la siguiente fórmula: 

 

𝑣𝑣𝑚𝑚á𝑥𝑥 =
𝑃𝑃𝐿𝐿3

3𝐸𝐸𝐸𝐸
 

 

donde 𝐼𝐼 es el momento de inercia de la sección y 𝐸𝐸 es el módulo elástico, obtener el número mínimo de 

elementos en los que se tendría que discretizar la viga para obtener una simulación con un error inferior al 

1%. 
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Solución 
 

1. Preprocesador: definición del problema 
 

1.1. Asignar un título a la simulación 
 

Utility Menu > File > Change Title 
 

 
 
Utility Menu > File > Change Jobname 
 

 
 

 
1.2. Definir el tipo de elemento que se va a emplear en la simulación y sus características 

 
 Se van a seleccionar elementos tipo BEAM 188 de 2 nodos con una sección cuadrada de 
dimensiones 5 x 5 cm 
 
Preprocessor > Element type > Add/Edit/Delete > Add 
 

 
 

 
Preprocessor > Sections > Beam > Common Sections 
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1.3. Definir las propiedades del material 
 

Se define un material elástico lineal isótropo con el módulo elástico y el coeficiente de 
Poisson indicados en el enunciado.  

 
Preprocessor > Material Props > Materials Models 
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1.4. Definir la geometría del problema 

 
Se definen dos keypoints que servirán para indicar el inicio y el final de la viga. Las 
coordenadas de los keypoints son las siguientes: 
 

Keypoint Coordenada X Coordenada Y Coordenada Z 

1 0 0 0 

2 1 0 0 

 
Preprocessor > Modeling > Create > Keypoints > In Active CS 

 

 
 
 
 

La geometría de la viga se define conectando los keypoints definidos anteriormente mediante 
una línea recta. 

 
Preprocessor > Modeling > Create > Lines > Straight Line 
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1.5. Discretizar la geometría: generación de la malla 

 
Se realiza el mallado de la línea que define la viga. 

 
Preprocessor > Meshing > Mesh Tool 

 

 
 

 
 
Mesh Tool > Element Attributes > Lines > Set 
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Se elige el número de elementos en el que se discretizará la geometría de la viga, o bien el 
tamaño de cada elemento. 

 
Mesh Tool > Size Controls > Lines > Set 

 

 
 

Se realiza el mallado con las características definidas anteriormente. 
 

Mesh Tool > Mesh 
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2. Procesador: resolución del problema 
 

2.1. Definir nuevo análisis 
 

Se define un nuevo análisis estático. 
 

Solution > Analysis Type > New Analysis 
 

 
 
 

2.2. Definir las condiciones de contorno 
 

Se definen las restricciones y cargas aplicadas en los nodos correspondientes. Para ello, se 
utilizan los keypoints definidos con anterioridad. 
 
En primer lugar, se restringen los grados de libertad en el extremo izquierdo de la viga 
(sección empotrada) 

 
Solution > Define Loads > Apply > Structural > Displacement > On Keypoints 

 

 
 
 

A continuación, se aplica una carga puntual en el extremo libre de la viga. La carga tiene 
dirección Y, sentido negativo y magnitud 100 N. 

 
 
 
 



Modelización de Materiales y Estructuras Tutoriales de ANSYS Mechanical APDL 

11 

 

 

 
Solution > Define Loads > Apply > Structural > Force/Moment > On Keypoints 

 
 

 
 

 

 
 
 

2.3. Resolución del sistema 
 

Se resuelve el sistema de ecuaciones. 
 

Solution > Solve > Current LS 
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3. Postprocesador: visualización de resultados 

 
3.1. Representación visual de los resultados obtenidos. 

 
Se pueden representar distintos campos y magnitudes derivadas de la solución. Ejemplo con 
el campo de desplazamientos. 
 
Opción 1 

 
General Postproc > Plot Results > Contour Plot > Nodal Solu 
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Para mejorar la visualización de los resultados se puede mostrar una representación de los 
elementos con su sección: 

 
Utility Menu > PlotCtrls > Style > Size and Shape 
 

 
 
 

 
 

Opción 2 
 

General Postproc > Results Viewer 
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3.2. Valores cuantitativos de los resultados obtenidos. 
 

Se puede obtener una lista con los valores de los resultados obtenidos.  
 

General Postproc > List Results > Nodal Solution 
 
 

 
 

3.3. Diagrama de momentos flectores 
 

Se debe crear primero una tabla con los valores en los elementos para su posterior 
visualización. 
  
General Postproc > Element Table > Define Table > Add… 
 

 
 

Se selecciona By sequence num > SMISC, primero con el item 3 y posteriormente con el item 
16. Estos ítems se corresponden con el momento flector en el primer y segundo nodo de cada 
elemento, respectivamente. La numeración de las distintas magnitudes disponibles depende 
del tipo de elemento y se puede consultar en la documentación de ANSYS (ANSYS Mechanical 
APDL Element Reference). 
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General Postproc > Plot Results > Contour Plot > Line Elem Res 
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DEFORMACIÓN ELÁSTICA 

COMPONENTE PARA UN FRENO DE VEHÍCULO 
 

Enunciado 

Dado un componente de un freno de un vehículo, sometido a una presión en servicio de 10 

MPa (figura 1), se pide determinar la rigidez del material del que tendría que fabricarse dicho 

componente para asegurar que el desplazamiento de cada una de sus secciones transversales 

sea siempre inferior a 5 mm. Con el resultado obtenido proponga un material que resulte 

idóneo para tal aplicación. 

 

Condiciones del problema: 

• El problema se resolverá utilizando ANSYS 

• La condición para resolver el problema es Tensión plana. 

• El material es elástico e isótropo con un módulo elástico E (GPa) y coeficiente de 

Poisson ν=0.3. 

• Dimensiones del componente: Ver figura 2. 

• Presión de servicio: 10 MPa. 

• El espesor del elemento es de 20mm. 

 

El problema se debe resolver utilizando un elemento bidimensional PLANE183 con el 

comportamiento correspondiente a tensión plana. Se dibuja la geometría según el plano de 

visualización XY (Figura 2). El elemento estará fijo en los dos orificios pequeños de la izquierda 

y tiene una presión de 10 MPa aplicada en el contorno inferior del orificio de mayor diámetro 

situado a la derecha. 

1) Determinar el módulo elástico mínimo que garantiza las condiciones del problema. 

2) Proponer posibles materiales para cumplir con la condición de diseño 
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Figura 1: Componente y carga aplicada 

 

 

 
Figura 2: Geometría del componente a resolver con ANSYS 
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Solución 

 
1. Preprocesador: definición del problema 

 
1.1. Asignar un título a la simulación 

 
Utility Menu > File > Change Title 
 
Utility Menu > File > Change Jobname 
 

 
1.2. Definir la geometría del problema 

 
La geometría del componente se crea mediante operaciones booleanas. La geometría se 
puede obtener mediante diferentes combinaciones de formas básicas y operaciones 
booleanas. Un procedimiento de los muchos posibles se detalla a continuación. 
 
a) Crear la forma rectangular principal 

 
La forma rectangular principal tiene un ancho de 80 mm y una altura de 100 mm. Se sitúa 
la esquina inferior izquierda en las coordenadas (0,0). 
 
Preprocessor > Modeling > Create > Areas > Rectangle > By Dimensions 
 
A continuación, se introducen las coordenadas de las esquinas del rectángulo:  
 

X1, X2 0 80 

Y1, Y2 0 100 
 
 

b) Generar el extremo circular en el lado derecho 
 

El centro del círculo se encuentra en (80,50) y tiene un radio de 50 mm. Para crear un 
área circular:  
 
Preprocessor > Modeling > Create > Areas > Circle > Solid Circle 
 
A continuación, se introducen las coordenadas del centro, así como el valor del radio. 

 
WP-X 80 

WP-Y 50 

RADIUS 50 
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c) Se emplea la misma secuencia para crear los círculos de la izquierda con las siguientes 

dimensiones:  
 

Parámetro Círculo 1 Círculo 2 

WP-X 0 0 

WP-Y 20 80 

RADIUS 20 20 

 
 
d) Se crea un rectángulo en el extremo izquierdo para llenar la brecha entre los dos círculos 

pequeños.  
 

Preprocessor > Modeling > Create > Areas > Rectangle > By 2 Corners 
 

WP X -20 

WP Y 20 

Width 20 

Height 60 
 
 

e) La figura resultante debería ser similar a la siguiente: 
 

 
 
 
f) Operaciones booleanas – Adición 

 
Ahora se combinan estas cinco áreas diferenciadas entre sí para formar un solo área. 

Preprocessor > Modeling > Operate > Booleans > Add > Areas 
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Se seleccionan todas las áreas. Existen diferentes opciones dentro de la ventana "Add 
Areas”, produciendo todas ellas el mismo resultado: 
 
- Opción "Pick All". 
- Opción "Single" y seleccionar con el ratón las áreas una a una. 
- Opción "Box" y dibujar un rectángulo que englobe todas las áreas a unir. 
- Introduciendo en la ventana el número de las áreas a unir: 

 

Se obtiene un área unificada: 

 

 
g) Operaciones booleanas – creación de agujeros 

 
Para crear los tres círculos con los parámetros indicados a continuación se sigue la 
secuencia de opciones vista anteriormente para crear círculos. 
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Parámetro Círculo 1 Círculo 2 Círculo 3 

WP-X 80 0 0 

WP-Y 50 20 80 

RADIUS 30 10 10 
 
 A continuación, se realiza la operación booleana de sustracción: 

Preprocessor > Modeling > Operate > Booleans > Subtract > Areas 

Se selecciona inicialmente el área de base de la que quiere sustraer otra área (la placa 
grande que se creó inicialmente). A continuación, se seleccionan los tres círculos que se 
van a sustraer. 

 

 
 

 
1.3. Definir el tipo de elemento que se va a emplear en la simulación y sus características 

 
Se van a seleccionar elementos sólidos planos, concretamente cuadriláteros de 8 nodos, cuya 
designación es PLANE183. Es posible mallar la geometría con formas degeneradas de este 
elemento como aparece en la figura. 
 

 
 
Preprocessor > Element type > Add/Edit/Delete > Add 
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En el botón "Options..." se define un elemento de tensión plana con un espesor dado. 
 

 
 
 
 

1.4. Definir constantes geométricas 
 

Se introduce un espesor de 20 mm para el tipo de elemento definido anteriormente. 
 
Preprocessor > Real Constants > Add/Edit/Delete > Add 
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1.5. Definir las propiedades del material 

 
Se define un material elástico lineal isótropo, caracterizado con el módulo elástico y el 
coeficiente de Poisson.  
 
Inicialmente es necesario introducir un parámetro, que será el módulo elástico E del material.  
 
Utility Menu > Parameters > Scalar Parameters 
 
Se introduce un valor inicial arbitrario del módulo elástico: E = 200000 N/mm2 
 

 
 

 
Se define el material elástico lineal isótropo en función del parámetro E y del coeficiente de 
Poisson. 
 
Preprocessor > Material Props > Materials Models 
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1.6. Discretizar la geometría: generación de la malla 

 
Se realiza el mallado de la superficie que define el componente. Se va a seleccionar 
manualmente un tamaño de elemento con longitud de arista de 5 mm. 

 
Preprocessor > Meshing > Size Cntrls > Manual Size > Areas > All Areas 

 

 
 

Preprocessor > Meshing > Mesh > Areas > Free 
 
Se selecciona la superficie y se genera el mallado. 
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2. Procesador: resolución del problema 

 
2.1. Definir nuevo análisis 

 
Se define un nuevo análisis estático. 

 
Solution > Analysis Type > New Analysis 
 

 
 
 

2.2. Definir las condiciones de contorno 
 

En primer lugar, se fijan los dos agujeros pequeños en el lado izquierdo. 
 

Solution > Define Loads > Apply > Structural > Displacement > On Nodes  
 

En lugar de seleccionar un nodo cada vez, existen las opciones de crear una caja, polígono o 
círculo en el que todos los nodos contenidos sean seleccionados. Para este caso, se puede 
emplear la opción "Circle". Se hace clic en el centro del agujero y se arrastra el círculo de 
modo que toque a todos los nodos situados en la frontera con el agujero. 
 
Es posible que resulte conveniente acercar y/o centrar la imagen en la zona de los agujeros. 
Para ello, se puede controlar la visualización a través de la opciones del menú PlotCtrls 
 
Utility Menu > PlotCtrls > Pan/Zoom/Rotate 
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Se restringen todos los grados de libertad de los nodos seleccionados con un valor constante 
nulo.  

 

 
 

Se repite el procedimiento para el orificio del segundo perno. 
 
A continuación, se define la carga aplicada. Como se muestra en la figura, hay una presión 
aplicada de 10 MPa en el semicírculo inferior del orificio de mayor diámetro.  

 
Solution > Define Loads > Apply > Structural > Pressure > On Lines 
 
Se seleccionan las dos líneas sobre las que se aplicará la presión (realmente no son líneas sino 
planos de ancho 20mm): 
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2.3. Resolución del sistema 
 

Se resuelve el sistema de ecuaciones. 
 

Solution > Solve > Current LS 
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3. Postprocesador: visualización de resultados 

 
3.1. Representación visual de los resultados obtenidos. 

 
Se pueden representar los campos de desplazamientos, deformaciones, tensiones… 

 
General Postproc > Plot Results > Contour Plot > Nodal Solu 
 

 
 

 
 
 

3.2. Valores cuantitativos de los resultados obtenidos. 
 

Se puede obtener una lista con los valores de los resultados obtenidos.  
 

General Postproc > List Results > Nodal Solution 
 

Y se escogen los desplazamientos en X y en Y del nodo cuyo desplazamiento en cada una de 
las direcciones es el mayor de todos. Seguidamente hay que repetir el proceso de solución y 
visualización de resultados cambiando la rigidez del material, E, hasta conseguir un 
desplazamiento máximo (en X o Y) de 5 mm. 
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DEFORMACIÓN ELÁSTICA 
PLACA DELGADA CON AGUJERO CENTRAL 

 
Enunciado 

Se quiere estudiar el campo tensional de una placa rectangular con un agujero circular en su 

parte central cuando se somete a una solicitación de tracción uniaxial, tal y como se muestra 

en la figura. Las dimensiones de la placa son a = 200 mm, b = 100 mm y un espesor de t = 10 

mm. El radio del agujero es r = 10 mm. La solicitación tiene una magnitud de σ = 100 MPa. El 

ejercicio se debe resolver con ANSYS empleando elementos cuadriláteros de orden 2 con un 

tamaño característico de 2 mm. 

 
 

Obtener el campo de tensiones 𝜎𝜎𝑥𝑥 en la placa, así como la representación gráfica de la 

evolución de la componente de tensión 𝜎𝜎𝑥𝑥 a lo largo del eje Y positivo (zona señalizada en la 

figura con una línea continua). 

Adicionalmente, se propone obtener el valor máximo de la tensión aplicada, 𝜎𝜎, para que la 

componente de tensión 𝜎𝜎𝑥𝑥 sea inferior a 200 MPa en toda la placa.  

Datos del material 

Se asume un material elástico lineal isótropo con E = 210 GPa y ν = 0.3 
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Solución 
 

1. Preprocesador: definición del problema 
 

1.1. Asignar un título a la simulación 
 

Utility Menu > File > Change Title 
 
Utility Menu > File > Change Jobname 
 

 
1.2. Definir la geometría del problema 

 
Debido a la geometría del problema, se puede adoptar la hipótesis de deformación plana y el 
uso de simetrías para reducir el coste computacional. Por ello, el problema tridimensional se 
reduce a un problema bidimensional en el que solo se modela explícitamente una cuarta 
parte de la placa. 
 
a) Crear la forma rectangular principal 

 
La forma rectangular principal tiene un ancho de 200 mm y una altura de 100 mm, pero 
se debe tener en cuenta que por la simetría solo se va a representar un cuarto de esta. Se 
sitúa el centro de la placa en las coordenadas (0,0) y se define un rectángulo equivalente 
al cuarto superior derecho. 
 
Preprocessor > Modeling > Create > Areas > Rectangle > By Dimensions 
 
A continuación, se introducen las coordenadas de las esquinas del rectángulo:  
 

X1, X2 0 100 

Y1, Y2 0 50 
 
 

b) Generar el agujero 
 

El centro del círculo se encuentra en (0,0) y tiene un radio de 10 mm. Para crear un área 
circular:  
 
Preprocessor > Modeling > Create > Areas > Circle > Solid Circle 
 
A continuación, se introducen las coordenadas del centro, así como el valor del radio. 

 
WP-X 0 

WP-Y 0 

RADIUS 10 
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c) Operaciones booleanas – sustracción 

Preprocessor > Modeling > Operate > Booleans > Subtract > Areas 

Se selecciona inicialmente el área de base de la que quiere sustraer otra área (la placa 
grande que se creó inicialmente). A continuación, se selecciona el círculo que se va a 
sustraer. 

 

 
 

 
1.3. Definir el tipo de elemento que se va a emplear en la simulación y sus características 

 
Se van a seleccionar elementos sólidos planos. Concretamente, el enunciado indica emplear 
elementos cuadriláteros de segundo orden, cuya designación en ANSYS es PLANE183.  

 
 
Preprocessor > Element type > Add/Edit/Delete > Add 
 
 
 

 
 

 
En el botón "Options..." se define un elemento de tensión plana con un espesor dado. 
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1.4. Definir constantes geométricas 
 

Se introduce un espesor de 10 mm para el tipo de elemento definido anteriormente. 
 
Preprocessor > Real Constants > Add/Edit/Delete > Add 
 

 
 
 
1.5. Definir las propiedades del material 

 
Se define un material elástico lineal isótropo, caracterizado con el módulo elástico y el 
coeficiente de Poisson.  
 
Preprocessor > Material Props > Materials Models 
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1.6. Discretizar la geometría: generación de la malla 

 
Se realiza el mallado de la superficie que define el componente. Se va a seleccionar 
manualmente un tamaño de elemento con longitud característica de 2 mm, tal y como indica 
el enunciado. 
 
Nota: al final de este tutorial se propone una opción de mallado más eficiente adaptado para 
este problema. 

 
Preprocessor > Meshing > Size Cntrls > Manual Size > Areas > All Areas 

 

 
 

Preprocessor > Meshing > Mesh > Areas > Free 
 
Se selecciona la superficie y se genera el mallado. 
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Para mejorar la visualización de los elementos se pueden modificar los colores. 

 
Utility Menu > PlotCtrls > Style > Colors > Entity Colors  
 

 
 
 

 
 

 
 
 
 
 
 
 
 
 
 
 



Modelización de Materiales y Estructuras Tutoriales de ANSYS Mechanical APDL 

35 

 

 

 
2. Procesador: resolución del problema 

 
2.1. Definir nuevo análisis 

 
Se define un nuevo análisis estático. 

 
Solution > Analysis Type > New Analysis 
 

 
 
 

2.2. Definir las condiciones de contorno 
 

En primer lugar, se establecen las restricciones. Debido a la simetría empleada, se deben 
aplicar condiciones de contorno de simetría en las líneas que se corresponden con los ejes de 
simetría. 

 
Solution > Define Loads > Apply > Structural > Displacement > Symmetry B.C. > On Lines 

 

 
 
 
A continuación, se define la carga aplicada. Como se muestra en la figura, hay una tensión 
uniaxial aplicada de 100 MPa en lateral de la placa.  
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Solution > Define Loads > Apply > Structural > Pressure > On Lines 
 
Se selecciona la línea que define el lateral izquierdo. Debido a que se está aplicando una 
tracción, cuyo sentido hacia fuera de la placa y perpendicular al borde, se puede definir como 
una presión negativa. 

 
 

 

 
 
 
 

2.3. Resolución del sistema 
 

Se resuelve el sistema de ecuaciones. 
 

Solution > Solve > Current LS 
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3. Postprocesador: visualización de resultados 

 
3.1. Representación visual de los resultados obtenidos. 

 
Se representa el campo de tensiones 𝜎𝜎𝑥𝑥 

 
General Postproc > Results Viewer 
 

 
 
 

Teniendo en cuenta las unidades empleadas en la creación del modelo, el campo de tensiones 
se muestra en MPa.  

 
3.2. Valores a lo largo de un camino definido 

 
Se puede obtener una gráfica que muestre la evolución de una variable a lo largo de un 
camino definido por una línea. Primero se crea la línea introduciendo los puntos que la 
definen. En este caso, se emplea una línea recta a lo largo del eje Y, tal y como indica el 
enunciado. 

 
General Postproc > Path Operations > Define Path > By Location 
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Se introducen las coordenadas de los puntos inicial y final de la línea. 
 

NPT Coordenada X Coordenada Y Coordenada Z 

1 0 10 0 

2 0 50 0 
 
 

 
 
 

Se obtiene la información de las variables deseadas a lo largo de la línea. 
 
General Postproc > Path Operations > Map onto Path 
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Por último, se representa gráficamente la variable. 
 

General Postproc > Path Operations > Plot Path Item > On Graph 
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4. Apéndice: mallado alternativo 

 
En esta sección se va a generar un mallado más eficiente adaptado a las características del 
problema. El resto de operaciones a seguir son equivalentes a los realizados con la malla 
anterior. 
 
La presencia del agujero en el centro de la placa introduce concentración de tensiones 
alrededor del mismo. Esta concentración se traduce en que los gradientes de los campos 
mecánicos en esas zonas nos mucho mayores que en las zonas de la placa más alejadas. Por 
ello, resulta más eficiente generar una malla con elementos más pequeños alrededor del 
agujero y más grandes en las zonas alejadas. 
 
A modo de ejemplo, se va a generar una malla estructurada que cumpla lo mencionado 
anteriormente. 
 
Se especifica para el lateral izquierdo y el extremo inferior una cantidad de 20 elementos con 
un spacing ratio de 0.1. El spacing ratio va a generar elementos más pequeños en los 
extremos cercanos al agujero. 

 
Preprocessor > Meshing > Size Cntrls > ManualSize > Lines > Picked Lines 

 
 

 
 

Se repite el mismo procedimiento con el cuarto de circunferencia que define el agujero. En 
este caso se especifican 10 elementos y un spacing ratio de 1. 
 
Por último, se genera una malla estructurada con las características definidas anteriormente: 

 
Preprocessor > Meshing > Mesh > Areas > Mapped > 3 or 4 sided 
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DEFORMACIÓN PLÁSTICA 

DEPÓSITO CILÍNDRICO SOMETIDO A PRESIÓN INTERNA 
 

Enunciado 

Un depósito constituido por dos cilindros huecos de pared gruesa concéntricos y de distintos 

materiales elasto-plásticos, está sometido a una presión interior de valor pa, tal y como se 

muestra en la figura 1. El radio del orificio central es a, y los espesores del cilindro interior y 

exterior son (b-a) y (c-a), respectivamente. Se supone un contacto perfecto (sin deslizamiento) 

a lo largo de la unión de ambos tubos, lo que implica continuidad en el desplazamiento. Las 

propiedades de los cilindros interior y exterior son:  

• Cilindro interior: material elasto-plástico bilineal (figura 2) con propiedades E1, 𝜈𝜈1, 

𝜎𝜎𝑦𝑦1 y módulo tangente tg𝜃𝜃1 

• Cilindro exterior: material elasto-plástico bilineal (figura 2) con propiedades E2, 𝜈𝜈2, 

𝜎𝜎𝑦𝑦2 y módulo tangente tg𝜃𝜃2 

Teniendo en cuenta que la dimensión longitudinal del depósito es mucho mayor que los radios 

de los cilindros, se asume la hipótesis de deformación plana. Se debe resolver el problema en 

ANSYS y responder a las siguientes cuestiones: 

1) ¿Tiene lugar la plastificación en alguna zona del sistema constituido por ambos cilindros 

huecos? 

2) Determinar el valor máximo de la presión interna que garantiza que la totalidad del 

sistema está en régimen elástico. 

3) Determinar el valor mínimo de la presión interna que produce deformación permanente 

en ambos cilindros. 

 
Datos: 
 a = 10 mm b/a = 2  c/a = 4  pa = 7 MPa  
 

E1 = 350 MPa 𝜎𝜎𝑦𝑦1 = 10 MPa tg𝜃𝜃1 = 3 MPa 𝜈𝜈1 = 𝜈𝜈2 = 0.33  
 

 E2/ E1 = 0.5 𝜎𝜎𝑦𝑦2/ 𝜎𝜎𝑦𝑦1 = 0.3 tg𝜃𝜃2/ tg𝜃𝜃1 = 0.5  
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Figura 3: Geometría del problema a resolver con ANSYS 

 

 

 

 
Figura 4: Modelo de material bilineal elasto-plástico 
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Solución 
 

1. Preprocesador: definición del problema 
 

1.1. Asignar un título a la simulación 
 

Utility Menu > File > Change Title 
 
Utility Menu > File > Change Jobname 
 

 
1.2. Definir la geometría del problema 

 
Debido a la hipótesis de deformación plana y a las simetrías que presenta el problema, el caso 
tridimensional se puede reducir a un problema bidimensional en el que solo se modela 
explícitamente una cuarta parte de la sección, con el consiguiente ahorro en coste 
computacional. Por tanto, la geometría a modelar es la siguiente: 
 
 

 
 
La geometría se va a introducir mediante el uso de keypoints y arcos de circunferencia. En 
primer lugar, se definen los 7 keypoints: 

 
Preprocessor > Modeling > Create > Keypoints > In Active CS 
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Teniendo en cuenta las dimensiones del problema, las coordenadas son las siguientes: 
 

Keypoint Coordenada X Coordenada Y Coordenada Z 

1 0 0 0 

2 10 0 0 

3 20 0 0 

4 40 0 0 

5 0 40 0 

6 0 20 0 

7 0 10 0 
 

 
A continuación, se definen los arcos de circunferencia que unen los keypoints que 
correspondan en cada caso. 

 
Preprocessor > Modeling > Create > Lines > Arcs > By End KPs & Rad 
 

 
 
 
 
Finalmente se completa el dibujo de la geometría mediante líneas rectas que cierran las 
áreas. 
 
Preprocessor > Modeling > Create > Lines > Lines > Straight Line 
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Se emplean las líneas definidas anteriormente para crear las áreas.  
 
Preprocessor > Modeling > Create > Areas > Arbitrary > By Lines 

 
 

  
 

 
 
1.3. Definir el tipo de elemento que se va a emplear en la simulación y sus características 

 
Se van a seleccionar elementos sólidos planos, concretamente cuadriláteros de 4 nodos, cuya 
designación es PLANE182. 
 
Preprocessor > Element type > Add/Edit/Delete > Add 
 
 

 
 

 
En el botón "Options..." se define un elemento de deformación plana. 
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1.4. Definir las propiedades del material 
 

Se definen dos materiales elásto-plásticos, caracterizados por 4 constantes de material.  
 
Preprocessor > Material Props > Materials Models 
 
Para ello, inicialmente se define el comportamiento del material en el régimen elástico en 
función del módulo elástico y del coeficiente de Poisson. A continuación, se define el 
comportamiento del material en el régimen plástico. En concreto, se elige el siguiente modelo 
de material bilineal: 
 

 
 

 
 
 

Se repite el proceso para definir el segundo material, introduciendo las propiedades 
correspondientes.  
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1.5. Discretizar la geometría: generación de la malla 

 
La generación de la malla se va a realizar con la opción Mesh Tool 

 
Preprocessor > Meshing > Mesh Tool 

 
Se debe definir el tipo de elemento y material que se va a asignar a cada sector circular. Esto 
se realiza seleccionando Areas en la opción Element Attributes y eligiendo las propiedades 
correspondientes a cada área. 
 

 
 
 

 
 

El tamaño de los elementos se define en la sección Size Controls de Mesh Tool, estableciendo 
un tamaño para los elementos en las líneas. 
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Finalmente, se realiza un mallado regular con elementos cuadriláteros seleccionando las 
opciones Quad y Mapped dentro de Mesh Tool.  
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2. Procesador: resolución del problema 

 
2.1. Definir nuevo análisis 

 
Se define un nuevo análisis estático. 

 
Solution > Analysis Type > New Analysis 
 
Debido al uso de materiales elasto-plásticos, se debe fijar un valor máximo de plasticidad. 

 
Solution > Analysis Type > Sol’n Controls 
 
En la pestaña Nonlinear se define un valor límite para la deformación plástica equivalente de 
1. 
 

 
 
 

2.2. Definir las condiciones de contorno 
 

En primer lugar, se establecen las restricciones. Debido a la simetría empleada, se deben 
aplicar condiciones de contorno de simetría en las líneas que se corresponden con los ejes de 
simetría. 

 
Solution > Define Loads > Apply > Structural > Displacement > Symmetry B.C. > On Lines 
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A continuación, se define la carga aplicada, en este caso la presión interior.  

 
Solution > Define Loads > Apply > Structural > Pressure > On Lines 
 
Se selecciona la línea sobre la que se aplicará la presión. 
 

 
 
 

2.3. Resolución del sistema 
 

Se resuelve el sistema de ecuaciones. 
 

Solution > Solve > Current LS 
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3. Postprocesador: visualización de resultados 

 
3.1. Representación visual de los resultados obtenidos. 

 
Se pueden representar los campos de desplazamientos, deformaciones, tensiones… 

 
General Postproc > Plot Results > Contour Plot > Nodal Solu 
 
Debido a la geometría del problema, puede resultar interesante emplear coordenadas 
cilíndricas en lugar de coordenadas cartesianas.  
 
General Postproc > Options for Outp 
 

 
 

 
 

3.2. Valores a lo largo de un camino definido 
 

Se puede obtener una gráfica que muestre la evolución de una variable a lo largo de un 
camino definido por una línea. Primero se crea la línea introduciendo los puntos que la 
definen. En este caso, se emplea una línea recta a lo largo del eje X, por lo que queda definida 
con dos puntos. 
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General Postproc > Path Operations > Define Path > By Location 
 

 
 

Se introducen las coordenadas de los puntos inicial y final de la línea. 
 

NPT Coordenada X Coordenada Y Coordenada Z 

1 10 0 0 

2 40 0 0 
 
 

 
 
 

Se obtiene la información de las variables deseadas a lo largo de la línea. 
 
General Postproc > Path Operations > Map onto Path 
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Por último, se representa gráficamente. 
 

General Postproc > Path Operations > Plot Path Item > On Graph 
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FACTOR DE INTENSIDAD DE 
TENSIONES 

PLACA FISURADA SOMETIDA A TENSIÓN UNIAXIAL 
 

Enunciado 

Una placa de grandes dimensiones (de espesor infinito) con una grieta central pasante se 

somete a una tensión de tracción 𝜎𝜎0, tal y como se muestra en la figura 1. La placa está 

fabricada con un material elástico lineal isótropo de módulo elástico E y coeficiente de Poisson 

𝜈𝜈. El objetivo es obtener el factor de intensidad de tensiones de la grieta, KI. 

Teniendo en cuenta las condiciones del problema planteado, se puede asumir la hipótesis de 

deformación plana. Se pide lo siguiente: 

4) Determinar el factor de intensidad de tensiones. 

5) Determinar cómo varía el factor de intensidad de tensiones si el problema se resuelve en 

condiciones de tensión plana. Discutir el resultado 

 
Datos: 
 2a = 50 mm 2b = 500 mm 2h = 500 mm  
 

E = 200 GPa 𝜈𝜈 = 0.3  𝜎𝜎0 = 100 MPa  
  

 
Figura 5: Geometría del problema a resolver con ANSYS 
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Solución 
 

1. Preprocesador: definición del problema 
 

1.1. Asignar un título a la simulación 
 

Utility Menu > File > Change Title 
 
Utility Menu > File > Change Jobname 

 
 

1.2. Definir la geometría del problema 
 

Debido a la hipótesis de deformación plana y a las simetrías que presenta el problema, el caso 
tridimensional se puede reducir a un problema bidimensional en el que solo se modela 
explícitamente una cuarta parte de la placa, con el consiguiente ahorro en coste 
computacional. Por tanto, la geometría a modelar es la siguiente: 
 
 

 
 
La geometría se va a introducir mediante el uso de keypoints y líneas rectas. En primer lugar, 
se definen los 5 keypoints: 

 
Preprocessor > Modeling > Create > Keypoints > In Active CS 
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Teniendo en cuenta las dimensiones del problema, las coordenadas son las siguientes: 
 

Keypoint Coordenada X Coordenada Y Coordenada Z 

1 0 0 0 

2 25 0 0 

3 250 0 0 

4 250 250 0 

5 0 250 0 
 

A continuación, se definen las líneas rectas que unen los keypoints. 
 

Preprocessor > Modeling > Create > Lines > Lines > Straight Line 
 

 
 
Se emplean las líneas definidas anteriormente para un área delimitada por todas las líneas.  
 
Preprocessor > Modeling > Create > Areas > Arbitrary > By Lines 
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1.3. Definir el tipo de elemento que se va a emplear en la simulación y sus características 

 
Se van a seleccionar elementos sólidos planos, concretamente cuadriláteros de 8 nodos, cuya 
designación es PLANE183. 
 
Preprocessor > Element type > Add/Edit/Delete > Add 
 

 
 

 
En el botón "Options..." se define un elemento de deformación plana. 
 

 
 
 
 

1.4. Definir las propiedades del material 
 

Se define el modelo de material, en este caso un material elástico lineal isótropo 
caracterizado por 2 constantes de material.  
 
Preprocessor > Material Props > Materials Models 
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1.5. Discretizar la geometría: generación de la malla 

 
La generación de la malla se va a realizar con la opción Mesh Tool 

 
Preprocessor > Meshing > Mesh Tool 

 
Se debe definir el tipo de elemento y material que se va a asignar a la placa. Esto se realiza 
seleccionando Areas en la opción Element Attributes y eligiendo las propiedades 
correspondientes.  
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El tamaño de los elementos se define en la sección Size Controls de Mesh Tool, estableciendo 
un tamaño para los elementos en las líneas. Se va a definir un tamaño de elemento diferente 
en función de las líneas, con el objetivo de adaptar la malla al problema concreto.  
 
En primer lugar, se asigna un tamaño de elemento de 25 mm a las líneas que unen los 
keypoints 2-3, 3-4 y 4-5. 
 

 
 

La línea que une los keypoints 5-1 se va a discretizar con un tamaño de elemento variable, de 
forma que disminuya desde el keypoint 5 hasta el keypoint 1. Para ello se debe indicar el 
parámetro “Spacing ratio”. En este caso se selecciona un tamaño de elemento de 15 mm y 
una relación de espaciado de 0.2. 
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La presencia de la fisura está asociada con una singularidad en el fondo de la misma. Para 
tratar numéricamente esta singularidad, se deben usar elementos más complejos alrededor 
del frente de fisura, a los que se llama elementos concentrados. El tipo de singularidad 
depende del modelo de material que se emplee en el análisis. Para materiales elásticos 
lineales, la singularidad en la deformación es del tipo 𝜀𝜀 ∝ 1/√𝑟𝑟. Para que los elementos 
finitos que están en contacto con el frente de fisura presenten esta singularidad en la 
deformación, es necesario que los nodos de los elementos del fondo de fisura estén 
colapsados en uno, es decir, que los elementos cuadriláteros se transforman en elementos 
triangulares mediante el colapso de los nodos de una cara. Estos nodos colapsados son los 
que estarán en contacto con el fondo de fisura. A modo de ejemplo ilustrativo, la siguiente 
figura muestra un elemento cuadrilátero de 9 nodos transformado en un elemento triangular 
con los tres nodos de una cara colapsados en uno: 
 

 
 
ANSYS proporciona una forma de concentrar elementos alrededor de un punto con la 
singularidad descrita. Para ello es necesario seguir el siguiente itinerario: 
 
Preprocessor > Meshing > Size Cntrls > Concentrat KPs > Create 
 
A continuación, se selecciona el keypoint correspondiente al fondo de fisura (2) y se abre una 
ventana en la que es necesario definir las siguientes propiedades relacionadas con el mallado 
alrededor de este punto: 
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Los parámetros necesarios para definir los elementos concentrados son los siguientes: 
 

• NPT: keypoint alrededor del cual se dispondrán los elementos con la singularidad.  
• DELR: radio de la primera fila de elementos que rodearán al frente de grieta. 
• RRAT: ratio entre el radio de la primera fila de elementos y el segundo. 
• NTHET: número de elementos concentrados alrededor de la singularidad. 
• KCTIP: esta opción permite modular la posición de los nodos intermedios hacia la 

singularidad. 
 
Definidos los tamaños de elemento, así como las condiciones de singularidad, lo siguiente es 
generar el mallado.  
 
Preprocessor > Meshing > Mesh > Areas > Free 
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2. Procesador: resolución del problema 

 
2.1. Definir nuevo análisis 

 
Se define un nuevo análisis estático. 

 
Solution > Analysis Type > New Analysis 
 

 
2.2. Definir las condiciones de contorno 

 
En primer lugar, se establecen las restricciones. Debido a la simetría empleada, se deben 
aplicar condiciones de contorno de simetría en las líneas que se corresponden con los ejes de 
simetría, sin incluir la línea que corresponde a la fisura. 

 
Solution > Define Loads > Apply > Structural > Displacement > Symmetry B.C. > On Lines 
 

 
 
 
El cálculo del factor de intensidad de tensiones se debe realizar sin propagación de la grieta. Por 
tanto, el frente de fisura no debe avanzar. Para ello se restringe el movimiento horizontal del keypoint 
que define el frente de la fisura. 
 
Solution > Define Loads > Apply > Structural > Displacement > On Keypoints 
 
A continuación, se define la carga aplicada, en este caso la tensión uniaxial en la línea 
superior.  

 
Solution > Define Loads > Apply > Structural > Pressure > On Lines 
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2.3. Resolución del sistema 

 
Se resuelve el sistema de ecuaciones. 

 
Solution > Solve > Current LS 
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3. Postprocesador: visualización de resultados 

 
3.1. Representación visual de los resultados obtenidos. 

 
Se pueden representar los campos de desplazamientos, deformaciones, tensiones… 

 
General Postproc > Plot Results > Contour Plot > Nodal Solu 
 
 

 
 
 

3.2. Cálculo del factor de intensidad de tensiones 
 

Para calcular el factor de intensidad de tensiones en ANSYS se debe definir un sistema de 
referencia local sobre la grieta y un camino a lo largo de la grieta. El sistema de referencia 
local debe estar centrado en la punta de grieta, con el eje X paralelo a la propia grieta y el eje 
Y perpendicular a la misma. El camino a definir constará de 3 puntos en el caso de modelos 
con simetría o de 5 puntos para modelos de fisura completa, tal y como se muestra en las 
figuras siguientes: 
 

 
 
En primer lugar, definimos el camino a lo largo de la grieta. En este caso, al ser un modelo en 
el que se han empleado simetrías, el camino se define con tres puntos, siendo el primero de 
ellos necesariamente la punta de grieta. 
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General Postproc > Path Operations > Define Path > By Nodes 
 

 
 
 

 
 

 
A continuación, se define el sistema de referencia local y se selecciona como sistema de 
referencia activo. 
 
Utility Menu > WorkPlane > Local Coordinate Systems > Create Local CS > By 3 Nodes 
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Utility Menu > WorkPlane > Change Active CS to > Specified Coord Sys … 
 

 
 
 
General Postproc > Options for Outp 
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Una vez definido el camino y el sistema de referencia local, se puede calcular directamente el 
factor de intensidad de tensiones en ANSYS. 
 
General Postproc > Nodal Calcs > Stress Int Factr 
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Forma alternativa del cálculo de KI mediante la integral J: 
 
Una vez definido todo el problema, incluyendo condiciones de contorno y cargas aplicadas, se 
define un nuevo análisis. 
 
Solution > Analysis Type > New Analysis 
 
Para calcular el factor de intensidad de tensiones, es necesario calcular previamente la 
integral J a lo largo de un contorno. Para ello se han de seguir los siguientes pasos escribiendo 
las correspondientes instrucciones en la barra de códigos de ANSYS: 
 

a) Se selecciona el nodo del fondo de fisura: NSEL,S,LOC,X,a 
        NSEL,S,LOC,Y,0 
 
 
 

b) Se concreta un nombre que defina el componente “nodo del fondo de fisura”. Con el 
nodo seleccionado, se le asigna el nombre de CRACKTIP: CM,CRACKTIP,NODE 
 

c) A continuación se seleccionan todos los nodos: ALLSEL,ALL 
 

d) Seguidamente se definen todos los parámetros asociados con los cálculos de la 
integral J de contorno. Esto se hace a través de la instrucción CINT: 

 
CINT,NEW,1 

NEW hace referencia a un nuevo cálculo de la integral de contorno J. 
  1: es el número identificativo para dicha integral. 
 

CINT,CTNC,CRACKTIP 
CTNC define cual va a ser el nombre del componente nodal del fondo de fisura. 
CRACKTIP: es el nombre asignado al nodo 1 del fondo de fisura. 
 

CINT,SYMM;ON: el plano de fisura es, al mismo tiempo, un plano de simetría. Es por 
tanto necesario definirlo en ANSYS: 

  SYMM: propiedades de plano de simetría. 
  ON: dichas propiedades se activan. 
 

CINT,NCON,10: número de contornos a ser calculados. En este caso, 10 contornos. 
 
CINT,NORM,0,2: Definición del sistema coordenado para el cálculo de la integral de 
contorno: 

  NORM: Sistema coordenado. 
  0: Sistema coordenado cartesiano. 
  2: Eje perpendicular al plano de simetría es el eje Y. 
 
 e) Seleccionar todos los nodos: ALLSEL,ALL 
 
A continuación, se procede a realizar el cálculo de la integral J. 
 
Solution > Solve > Current LS 
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Obtención de los resultados 
 
Para visualizar los resultados del análisis hay que utilizar el módulo de postproceso del 
programa (General Postproc). 
 
Hay que obtener el valor del factor de intensidad de tensiones KI a partir del cálculo de la 
integral J. La relación entre el factor de intensidad de tensiones y la integral J en el caso de 
deformación plana es la siguiente: 
 

2
1

2I J
ν1

EK
−

=
 

 
Para la hipótesis de tensión plana sería: 
 

2
1

I JK ⋅= E
 

 
Para mostrar los resultados es necesario seguir el siguiente itinerario: 
 

a) Listar los datos de la integral J resultante identificada con el número 1: PRCINT,1 
 

b) Almacenar el valor de la integral en un parámetro J. Este valor de la integral es un 
escalar y se obtiene para el contorno 6: *GET,J,CINT,1,,1,,6 

 
c) Mostrar el valor de J (integral de contorno): *STATUS,J 

 
d) Se define una constante de propiedades elásticas del material: CON1=200000/(1-

(0.3*0.3)) 
 

e) Se define la ecuación del factor de intensidad de tensiones: K=(CON1*ABS(J))**0.5 
 

f) Mostrar el valor de K: *STATUS,K 
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